Vai al contenuto


Foto
- - - - -

[risolto] Uri Problem


  • Please log in to reply
2 risposte a questa discussione

#1 kayrin

kayrin

    Inizio ad autoricaricarmi...

  • Utenti Veterani
  • 11 Messaggi:

Inviato 07 December 2009 - 06:35 PM

Mi sono scritto una dll in .net da implementare in smsclient,questa mi restituisce un link nella forma

Please Login HERE or Register HERE to see this link!

variabile), fatto un provider di test che dovrebbe semplicemente aprirmi la pagina strutturato in questo modo:
<provider blablabla...

<page submit="GET">
<links>
<link name=$link() />
</links>
</page>

ma smsclient mi restituisce:"invalid URI:the uri is empty".
allora ho provato a cambiare <link name=$link()> in <link name=$%http://$link()> e ho cambiato il valore restituitomi dalla dll togliendogli l'http:// iniziale, ma smsclient mi restituisce ancora un'errore : "Errore URI: the hostname could not be parsed". A questo punto anziche farmi restituire una stringa direttamente, mi sono fatto restituire l'absoluteUri convertito successivamente, ma i risultati non cambiano.
Qualche aiuto?Idee? Non sono sicuro di essere stato chiaro :)

#2 kayrin

kayrin

    Inizio ad autoricaricarmi...

  • Utenti Veterani
  • 11 Messaggi:

Inviato 08 December 2009 - 03:57 PM

Risolto reinstallando il client :)

#3 Nadine Cross

Nadine Cross

    The BEAST of wwSmsClient

  • Root Admin
  • 20874 Messaggi:
  • Sesso:femmina
  • Citt√†:Pisa
  • Interessi:Faccio parte della L.I.P.U. Lega Italiana Protezione Uccelli.
  • PSM: I'm gonna be rough. I'm gonna be mean. I'm here to the end, my sick little friend, I'm back in your dreams...

Inviato 09 December 2009 - 08:01 PM

Risolto reinstallando il client ;)

:D
Taggo come risolto
:)

F_CK
all I need is U


L'ultimo uomo rimasto sulla terra è chiuso nella sua stanza.
Bussano.


Life's too short to even care at all, I'm losing my mind losing my mind losing control...

 

nadinemail.gif

 





0 utente(i) stanno leggendo questa discussione

0 utenti, 0 ospiti, 0 utenti anonimi