Vai al contenuto


113 27000 <![CDATA[Ho Installato Smw Ma Non Si Apre...]]> 333251 15 Apr 2008 http://forum.smsclient.it/topic/27000-ho-installato-smw-ma-non-si-apre/?view=findpost&p=333251 ciao spokkioso
ho avuto un pò di problemi con ubuntu e facendo delle prove ho cancellato mezza distro...
quindi ho riformattato tutto e reinstallato ubuntu 7.10. poco fa ho provato a reinstallare smswebgun e durante l'installazione non mi ha dato nessun errore. l'ho installato con la seguente riga:

wget http&#58;//csms.indivia.net/smw-autoinstall && sh smw-autoinstall

solo che quando clicco sull'icona di smswebgun non mi si apre.. non succede nulla.. cosa può essere successo? mi puoi aiutare? grazie.. ]]>
0 9457 0
333310 16 Apr 2008 http://forum.smsclient.it/topic/27000-ho-installato-smw-ma-non-si-apre/?view=findpost&p=333310 Ciao,
forse non hai installato tutti i pacchetti?
o forse la nuova distribuzione di ubuntu ha dei pacchetti che davo scontato esserci..

se non l'hai gia fatto, prova con

sudo apt-get install libxml-simple-perl  libgtk2-gladexml-perl gocr

se non si apre vuol dire che ritorna qualche errore, dovresti provare ad eseguirlo da console e poi essere cosi gentile da restituirmi l'output
(basta selezionarlo, fare tasto destro copia)

~/smw/smwgui

ah comunque mi hanno risposto al problema che avevo, quindi posso rimettermi a scrivere ^^ ]]>
0 8321 0
333331 16 Apr 2008 http://forum.smsclient.it/topic/27000-ho-installato-smw-ma-non-si-apre/?view=findpost&p=333331 grazie spocchio...
mancavo i pacchetti iniziali. eppure ricordo che la volta scorsa non li installai!

ps: posso cambiare l'icona del programma? se si,come si fa? ]]>
0 9457 0
333335 16 Apr 2008 http://forum.smsclient.it/topic/27000-ho-installato-smw-ma-non-si-apre/?view=findpost&p=333335 spocchio
ancora io.. ti ricordi che sono sotto proxy server? bene.. ho inserito questa riga da terminale

echo export http_proxy='

Please Login HERE or Register HERE to see this link!

' >> ~/.bashrc

sostituendo user pass ip e porta con quelli personali.

ho provato a inviare un sms con il sevizio vodafone e non l'ha inviato. dopo qualche minuto mi ha dato un 4 rosso dall'interfaccia grafica. non mi è uscito nemmeno il codice capcha.. cosa può essere?

da premettere che ho anche problemi con smsclient.. non riesco piu' ad inviare sms!! :D aiutatemi!! vedi qui ]]>
0 9457 0
334177 19 Apr 2008 http://forum.smsclient.it/topic/27000-ho-installato-smw-ma-non-si-apre/?view=findpost&p=334177

ps: posso cambiare l'icona del programma? se si,come si fa?

fai tasto destro sull'icona->properties, in alto a sinistra ti compare un pulsante con l'icona, cliccalo e potrai sceglierne un'altra
(se ne hai una carina potresti anche prestarmela :))

ho inserito questa riga da terminale

echo export http_proxy='

Please Login HERE or Register HERE to see this link!

' >> ~/.bashrc

sostituendo user pass ip e porta con quelli personali.


Ciao, l'istruzione che ti ho dato, aggiungeva la seguente riga nel file ~/.bashrc:
export http_proxy=&#39;http&#58;//username&#58;password@ip&#58;porta&#39;
non potevo dilungarmi sulle redirezioni dell'output su files o pipe, fatto sta che scrivendolo due volte, hai aggiunto due volte quella riga su quel file.
prova a impostarlo aprendo il file manualmente:
gedit ~/.bashrc
trova tutte le righe dove c'è export http.... elimale tutte e lasciane solo una (con le impostazioni giuste!)

ho provato a inviare un sms con il sevizio vodafone e non l'ha inviato. dopo qualche minuto mi ha dato un 4 rosso dall'interfaccia grafica. non mi è uscito nemmeno il codice capcha.. cosa può essere?

gia, una delle funzionalità che voglio mettere nella nuova versione sono il debugging e la segnalazione errori ( ovviamente sotto richiesta, anonima e senza dati personali ) ]]>
0 8321 0